Multiple platform issues in the Canadian region

Incident Report for Qualtrics

Resolved

The issue has been resolved.
Posted Jan 16, 2026 - 04:16 UTC

Investigating

We are currently investigating multiple platform issues in the Canadian region.
Posted Jan 16, 2026 - 03:56 UTC
This incident affected: Logins, Projects, Dashboards, and API / Developer Platform.